Update your WordPress site as soon as possible

///Update your WordPress site as soon as possible

Update your WordPress site as soon as possible

It turns out that version 4.9.3 has a massive potential security hole – in the future. In this release (which you will probably have been auto-updated to by the WordPress system) they broke auto-updates…

which means your site will no longer be automatically updated with future security fixes! That means the next WordPress vulnerability that comes along will spread like wildfire.

 

UPDATE YOUR WEBSITE BY HAND TO THE LATEST WORDPRESS VERSION AS SOON AS POSSIBLE

 

The official note on this:

“This maintenance release fixes a severe bug in 4.9.3, which will cause sites that support automatic background updates to fail to update automatically, and will require action from you (or your host) for it to be updated to 4.9.4.”

I understand the pressure that WordPress are under, and the amazing stuff they give away for free, but the word sorry might not have gone amiss in that sentence.

 

2018-02-15T08:43:49+00:00 February 15th, 2018|News|